Progress (of sorts)

I swear that it’s only a matter of time before sentience is achieved by the indicators, which first of all worked at double speed (off-side only), then normal speed (both sides) then ‘on’ only, and then back to double speed (both sides).

As well as this minor problem the beautiful roof sign (Chris’ labour of love) was not watertight and the sign has gone somewhat streaky (see below). Any chance of another Chris? This time I’ll have a tube of silicone sealant ready.

One the subject of leaks, the (now carpeted) boot was also somewhat damp, due not to a failure of the seal, but of the metal underneath the seal.

However, it’s not all bad news, as I did make some progress today…

It started first turn of the key with only a little protest because of the air in the fuel system, and ran very nicely for the twenty or so minutes it was running. I’m not entirely sure that I needed to buy a new battery for my Golf, so I’m not sure we need to replace the one in DYK. It may be of course that it’s the cause of the indicator playing up, in which case I retract my statement!

The boot seal is (hopefully) fixed after liberal application of a tube of silicone sealant, although I won’t know for sure until it rains again.

The near side wiper lives again! The old arm was shot to hell as all the teeth had been stripped from the hub, and so the spline was rotating freely underneath it. The new one doesn’t have this problem, although as it’s technically not designed to fit the small windscreen of a black cab, it protudes somewhat when at the highest point of its arc. Thanks to Ian’s horde of Morris Minor bits for the arm, and God bless British Leyland for sharing parts between their vehicles :-)

Another section of fuel hose has been replaced (photo below), so now both pipes into and out of the fuel filter are spanking new and don’t let in air. I’m sure this can only be a good thing, and I’ll keep telling myself that until the scars on my hands heal up. It’s not in the most accesible place and in the end I was kneeling on the front crossmember practically diving headfirst into the engine bay.

The cooling system (including the heater matrix) has been flushed through, and all of the orange gunge inside it replaced. This was entertaining in so many ways. Firstly I got a faceful of aforementioned gunge when removing the bottom hose, then I had to flush through the system without the aid of a hosepipe, while catching the gunge to avoid it going down the drain. Not many people know this, but bottom hose is fantastically close to both the alternator and the fan belt, and it’s a miracle it doesn’t clip either of them. I wish I could say the same of my hand…. :-) I think the best part was lying down in the excess water to re-connect the hose, but tbh, it was all worth it when I drove DYK, and there were no leaks from the system, the temp never rose about halfway on the gauge (even when idling after a long run), and THE HEATING WORKED!

That’s the other thing I was relatively proud of, getting the heater matrix de-cr@pped and the heater system working. It’s a very simple system whereby the heater control on the dash moves a length of stiff wire inside two different diameter sections of plastic. This wire is pulled by the sliding heater control, sliding inside the plastic, and operates an arm on a valve that forms the junction between the engine cooling system and the passenger heating system. The further towards warm the heater control arm moves, the further the valve opens. That’s how it should work…. However, the metal wire on the heater arm had been bent out of shape, and therefore, when the arm was moved, the wire slid through the hole and didn’t move the valve, while not sliding through the plastic sleeve, but contorting itself further.
If you’ve ever tried to get a piece of wire that has been bent out of shape, back to perfect straightness, you’ll know that it’s an impossible task. (Go on, if you’re sat at a desk at work reading this, pick up a paperclip and try it…) It was also impossible to get it to slide as it should, because it wasn’t straight, and no amount of effort or swearing could rectify this. Therefore I’ve done what all previous owners of the taxi appear to have done, and bodged it. By means of insulation tape, a nut, and the previously removed section of fuel hose, I’ve constructed a working replacement, although I haven’t yet got it hooked up to the arm, as currently the whole section of hose moves in places, and needs to be secured to the inside of the dash before it will properly be sorted. It does however work, and so we will have heating for the trip (even if it isn’t operated as originally designed by Austin).
Perhaps a job for Monday…?
Le What of Bust? Gunge The snapped wire The new control The other end of the heater control The new hose

2 Responses to “Progress (of sorts)”

  1. Phil Says:

    Excellent work, Tom! It sounds like you were working pretty hard. I’m glad I wasn’t there.

  2. Chris Says:

    Ah, i suspected the sign may quickly go south if it rained.
    I had taken out the old seal when i fixed it up I had hoped the plastic sandwich would be tight enough but alas no.

    No problem with knocking up a new one though, that one was only a first attempt really.


honey pot link - don't click